Xo-1 5ghz shutting down.


I have a problem with a couple of my Xo-1 accesspoints.
They seem to shut down the 5ghz after some time running just fine. After reboot they will work for another hour or two. I have tried to set the aps to non-dfs channels but they do not accept settings, and boot up on whatever 5ghz channel that is availible. Anyone else having the same problem? If so, what did you do to fix it?



  • MrJohnKMrJohnK Member Posts: 30

    My Xo-1 units seem to choose whatever 5G channel they want irrespective of the setting in the Cloud Manager. I've never actually verified if indeed the 5G radio also shuts down though.

  • MATTMMATTM Member Posts: 2
    edited June 2018
    It's all very strange... I drove the 1 hour trip to confirm that the 5ghz radio is down when cloud says 5ghz OFF, And it really is. Iv'e tried reseting aps to factory default and done the configuration again bur it's not helping. Also I tried to assign a hidden ssid as you JohnK suggested in another thread. But it didn't fix the problem, sadly😑.
    In total I have 3 units that are shutting the 5ghz off. 2 of them are bought at the same time, and The last one is from an earlier purchase.
    I guess we havet to wait and se what the xclaim-guys has to say about it.
  • rameshcrameshc Member, Xpert, Moderator Posts: 263

    Hello @MATTM,

    Can you please provide remote access to the AP to debug the issue?


Sign In or Register to comment.