Due to COVID-19 the customer migration out from Xclaim had slowed down in the past 15 months, to allow existing Xclaim customers extra time to complete the migration, the Xclaim Cloud Manager service will be extended from the original termination date (July 25, 2021) to September 30, 2021.

Not able to log in via Telnet

Hi all,

I have an AP Xclaim X0-1 with old firmware and tried to perform a 'fw update' but gave me the error that the file to download is larger and not enough space available. I rebooted the device and after it came back up I was not able to Telnet back in using the default username and password:
Default user: xclaim-mfg
Default pass: mfg-admin12

I try to telnet but it keeps giving me Login Incorrect.

Done a hard factory reset twice but I keep getting the same.

Any more ideas available please?


  • Hi @[email protected].com,

    Is the AP configured in the CloudManager or Harmony ? If the AP is configured through the CloudManager you will not be able to ssh into the AP using default username and password. If the AP is configured using Harmony you will be able to login using the password of the Harmony APP.

    Let us know If you need further assistance.


  • Hi there,

    Thank you for your reply!

    The AP is not possible to configure with Harmony because its running on old firmware, hence why I tried to telnet into it to update firmware and be able to use Harmony.

    Re CloudManager, I was able to create account and now I just realized that the AP connected to the CloudManager.

    The issue is that the CloudManager tells me that the device has no upgrades available. How is this possible when the web interface is not even active yet?

  • Hi @[email protected].com,

    Can you please confirm If the AP is shown online in CloudManager ?


Sign In or Register to comment.