Iphone not connecting to xclaim-setup


Bought x2 xclaim-xi-2 last week. Over the weekend played around with them, but for some reason now I can't connect to the xclaim-setup from my iphone 5s. It was connecting 100% over the weekend when I played around but now after I did the 8 second factory reset it doesn't want to connect so I can't get onto the AP from the harmony app either.

Any assistance would be highly appreciated.


  • vybhavramvybhavram Xpert, Moderator Posts: 1,063

    Hello @BlindFox ,

    Sure. We can help!

    Can you help me with some more information please?

    1) Are you able to connect to the "xclaim-mfg" WLAN from some other phone/laptop?
    2) Are you able to ping the AP via LAN? If yes, are you able to access the AP via HTTPS,SSH over LAN?
    3) Are you facing this issue after running the AP overnight after the factory reset. The reason I ask is because the channelfly algorithm settles down after a while , allowing you to have a stable connection to the AP.
    4) When you mention, not connecting, just to clarify, my understanding is that the iPhone5s is unable to associate. Am I wrong in my understanding. Have you tried toggling on/off "Airplane" mode on the phone for a while. This should clear out the Wi-Fi cache.


  • BlindFoxBlindFox Member Posts: 2

    Hi Vybhav,

    Thanks for coming back to me.

    1. I have tried from 2 different other phones and my mac laptop but with no success it tries to connect to the xclaim-setup but it just keeps on connecting and connecting never establishing a connection completely.
    2. I can confirm I have connected to the AP via lan on the webgui and ssh'd in to check firmware version and was latest version.
    3. Not sure about this I factory reset the AP and left it for a few minutes to try and connect to the xclaim-setup but with still no luck.
    4. I dont think its the wifi cache thats the issue with this matter since I tried with 2 other phones (sony xperia and iphone 4s).

    I will send the 2 AP's to the place I purchased to check if they might be able to assist me with this dilemma today.

    Its just strange that the AP was connecting fine over the weekend but for some reason now it doesn't want to connect to the xclaim-setup.

    Thanks for your assistance I will check what the technical guys have to say and let you know.

    Kind Regards,

  • vybhavramvybhavram Xpert, Moderator Posts: 1,063
    edited March 2015

    @BlindFox Thank you for the information.

    Can you try this?

    1) Via the WEB Gui, can you try adding 1 new WLAN for the 2.4GHz radio and 1 for the 5GHz radio and see if the clients are able to connect to it both on the 2.4 and 5GHz radios?

    2) If yes, does AP Discovery via Harmony work now?

    3) If steps 1 and 2 fail, can you perhaps retry doing either a factory reset using the reset button. Just a FYI, please hold the reset button for 8 seconds and release. Please wait for 2-3 minutes before trying to connect to "xclaim-setup". This step is just to eliminate the corner case of a faulty upgrade.


  • vybhavramvybhavram Xpert, Moderator Posts: 1,063

    Hello @BlindFox . Just checking in to see if you're still facing the issue?


Sign In or Register to comment.