Network broadcasting as open but configured WPA in CloudManager

chriscchrisc Member Posts: 2


I currently only have one Xi-3 connected and added to the Cloud Manager for testing.
I have an issue whereby I have configured a second network in the cloud manager called "89WHRGuest" and it's broadcasting as an open network despite being configured to use WPA2.

Here's what I've tried so far (waiting up to 5 minutes between steps) and the network is still broadcasting unencrypted:

Remove network from the AP in Cloud Manager
Reboot AP from Cloud Manager (successfully)
Power cycle - network still broadcasting after boot
Turn off network completely in Cloud Manager
Delete network in Cloud Manager
Re-create network in Cloud Manager
Add newly created network to AP in cloud manager

Please can you assist / provide next steps?

Many thanks,



  • vybhavramvybhavram Xpert, Moderator Posts: 1,063

    Hello @Chris ,

    Would it be possible for us to get access to your setup? Please check for my DM.


  • kanu978kanu978 Member Posts: 25

    I am having the same problem! Some of the SSIDs are configured as WPA2 but are showing up as open! Please help.

  • kanu978kanu978 Member Posts: 25

    FYI, I tried all of those things Chris has done. I also tried to reset the Xi-3 AP by holding the button down for 30 seconds and reclaiming it in Cloudmanager. At times, when I change/delete networks in Cloudmanager, the AP will not respond or keeps broadcasting deleted/old versions of the network.

  • vybhavramvybhavram Xpert, Moderator Posts: 1,063

    Hello @kanu978 , please look for my DM

  • chriscchrisc Member Posts: 2

    Just for anyone else that comes across this, the issue was that the WPA2 Passphrase that I'd set through the Cloud Manager was less than 8 characters, which was causing the passphrase application to fail on the AP. Make sure your passphrase is set to at least 8 characters in the manager and that should solve the problem. I believe they're going to address this on the Cloud manager so it checks for passphrase length before allowing you to save.

  • dragon2611dragon2611 Member Posts: 38
    edited August 2015

    I'm wondering if it's any passphrase it doesn't like, e.g I just used a 62 char randomly generated one that included various symbols (It's an SSID for IOT type devices/Ip cameras) and i'm seeing the SSID as open from the camera (I shouldn't even be seing it as it's supposed to be hidden)

Sign In or Register to comment.