Due to COVID-19 the customer migration out from Xclaim had slowed down in the past 15 months, to allow existing Xclaim customers extra time to complete the migration, the Xclaim Cloud Manager service will be extended from the original termination date (July 25, 2021) to September 30, 2021.

Cannot get AP's to reset

Lynne723Lynne723 Member Posts: 5

I have 4 AP's on an install. 2 of them were able to connect to a co-worker's phone during setup, but the other 2 were not. They are registering IP addresses on the network, but do not show up in the app. Tried factory resetting the 2 that won't appear, and they go from red to green within 5 seconds. Past successful resets have taken 10-15 seconds before it goes from red to green. This is getting frustrating as I have tried several times. Need help ASAP

Comments

  • Hi @Lynne723,

    Can you please try rebooting the AP twice in the space of 10 minutes ? There is likely chance that AP might be running the older firmware version.
    Also have you tried the CloudManager for managing the AP's ?

    Thanks
    Ramesh

  • Lynne723Lynne723 Member Posts: 5
    Cannot get the Cloud to detect brand new out of the box APs. 
  • Hi @Lynne723,

    Please follow below steps:

    • Please power the AP up and make sure it has access to the internet.
    • When the LED turns to solid or blinking green, wait for 5 minutes and please unplug the AP (turn off the power) and wait for 5 seconds and then power the AP up again.
    • After the Powering up the AP, the LED will start blinking Green. Now your AP should be ready for use with CloudManager registration and claiming.

    Thanks
    Ramesh

  • Lynne723Lynne723 Member Posts: 5

    I have another access point that will not reset. In this case, after the red led starts blinking green, I can connect to the Xclaim setup wifi. However, the light on the AP turns solid green within 30-60 seconds, and my phone is not able to see the AP on the app.

  • Hi @Lynne723,

    Is the AP already claimed by the CloudManager ? The LED pattern is correct RED->BLINKING GREEN -> SOLID GREEN. Can you please DM the serial number of the AP ?

    Thanks
    Ramesh

  • Lynne723Lynne723 Member Posts: 5

    We factory reset an XI3 AP, getting the correct sequence of red, blinking green - and go into the Harmony app. Phone can see the new AP, but getting message of "Invalid Login" even though the AP has been factory reset several times.

    A second AP will not take a good reset. Press and hold the reset for 8 seconds, get the solid red for 8 plus seconds, then goes to solid green after 8 seconds.

    Need help!

Sign In or Register to comment.