I'm unable to connect

I've connected the XClaim Xi-2.
It gets a DHCP address.
I've connected my Ipad and my Android to the xclaim-setup SSID but the Ipad is not able to see the AP. The android finds the AP but hangs when attempting to load the settings.
I can ping and connect via ssh (not able to log in as I don't know the default password) to the device so i know it's on the network.
There is no webgui available.
I've completed a hard reset after letting it sit for several hours hoping it would download newer firmware.

Please advise.


  • vybhavramvybhavram Xpert, Moderator Posts: 1,063

    Hello @usscurt ,

    This might be an issue of older firmware on the AP. Can you please SSH into the AP with the following credentials?

    Username : xclaim-mfg
    Password : mfg-admin12

    Once in, can you perform a "get version" and paste the output here? If it isn't , then the AP is not running on the latest firmware.

    If you notice that the version is not the latest version, then please perform the following steps:

    • Ensure the AP is connected to the internet. Verify this by performing "ping update.xclaimwireless.com" and verify that there are echo replies received by the AP.
    • Once the AP is connected to the internet, issue the command "fw upgrade". This will ensure that the AP downloads the latest firmware
    • Once the firmware update is complete , reboot the AP and check the version now, it should show the latest firmware version.

    Please let me know your results.


  • usscurtusscurt Member Posts: 2

    I was able to get in and update the firmware. Once completed everything started working as expected.
    For anyone who has the issue in the future, I followed the following procedure.
    1. Connected via SSH to the device using the following credentials:

    • User: xclaim-mfg
    • PW: mfg-admin12
    1. I ran the command: fw upgrade.
    • The unit immediately connected and installed the latest firmware update.
    1. I ran the command: reboot
    • This restarted the unit
    1. I was then able to connect with the Harmony App on all devices AND the WebGui became available.
  • vybhavramvybhavram Xpert, Moderator Posts: 1,063

    That's good to know @usscurt .


  • pat@nwrsip.com[email protected] Member Posts: 1

    I have done the same... but it tells me image is too large. current version is

  • vybhavramvybhavram Xpert, Moderator Posts: 1,063
    edited April 2015

    Hello @[email protected].com ,

    A reboot should fix that error . Can you try that again after reboot?


Sign In or Register to comment.