access points disconnecting daily

MrJohnKMrJohnK Member Posts: 29

I have about 400 access point spread across several properties that are managed with an MSP account. Daily, I have to login to each network and restart several of the access points to get them connected back to the CloudManager. Each day, it isn't necessarily the same access points from the previous day. These networks have been in operation for many months and usually without much trouble. This is a recent development that has come up within the last few weeks. Is there something you have done with the CloudManager platform or the firmware that would cause a percentage of the access points to become disconnected at times? In a span of two days, 8% of the access points were disconnected.

Comments

  • MrJohnKMrJohnK Member Posts: 29

    Instead of spending an hour or two a day chasing these down to reboot them (power cycle the PoE on the switch), I decided to let it go and see just how many go off-line and if the users complain. After a week, 20% of the access points at one property are now showing as "down" in the cloud manager dashboard. The users are not complaining and I can still ping them. I'm inclined to think that the access points shown off-line are running just fine, but the process running on them that talks to the cloud controller has just stopped functioning. I would like to get some feedback about what is or can be done to keep this from happening.

  • rameshcrameshc Member, Xpert, Moderator Posts: 170

    Hi @MrJohnK,

    Can we have a debug session to understand the issue better? AP showing offline could be due to high latency or router dropping the packets.
    Let's have a debug session to identify the root cause and address it.

    Thanks
    Ramesh

  • MrJohnKMrJohnK Member Posts: 29
    edited May 31

    Yes, we can do that. What is the best way to accomplish this? I could even set you up an L2TP VPN account to get to one of those networks if you want.

  • rameshcrameshc Member, Xpert, Moderator Posts: 170

    Hi @MrJohnK,

    Please set up a L2TP VPN and share the credentials along with the serial number of the AP to [email protected]

    Thanks
    Ramesh

  • MrJohnKMrJohnK Member Posts: 29

    I have sent the email with VPN credentials.

    Additionally, I have noticed that I cannot see any client information in the dashboard for these networks either.

Sign In or Register to comment.