AP firmware Version: 2.2.0.0.43

rameshcrameshc Member, Xpert, Moderator Posts: 125

AP firmware Version: 2.2.0.0.43
Model: Xi-1/2/3 and Xo-1
Release date: 05/03/2018

This AP firmware release addresses AP stability issue and dropbear ssh upgrade.

Comments

  • datamedicdatamedic Member Posts: 17

    addresses ap stability issue? can you specify ?

    i have still randomly x-1s and xi-2s going offline for no reason while others on the same network show online

    another issue that im facing is that whenever the client has a speedport router im unable to keep the ap online on the cloud
    i have tryed everything from openning 443 port to contacting the isp providing these speedports
    if however i have any other router between the speedport adsl modem and the ap , then the ap shows online at the cloud as it should.

  • rameshcrameshc Member, Xpert, Moderator Posts: 125

    Hello @datamedic,

    Can we have debug session to collect some logs ?

    Thanks
    Ramesh

  • EggersEggers Member Posts: 12

    Am I the only one having a problem with the latest firmware ? Since I´ve updated a couple of days ago, I´ve experienced my Guest Network going offline and back online. It seems to be on/off as it pleases randomly. I´ve tried rebooting the AP`s one more time since the upgrade, since some upgrade seems to require 2 reboots to work.

  • rameshcrameshc Member, Xpert, Moderator Posts: 125

    Hi @Eggers,

    If the Image is not downloaded then first reboot downloads the image and the second reboot swaps the partition to the latest build. Upgrade option in CloudManager lights up when the image is downloaded. Clicking on the upgrade reboots the AP once to swap the partition.

    Thanks
    Ramesh

  • EggersEggers Member Posts: 12

    Yeah, I may have been hasty yesterday. It may be an AP that isn´t behaving as it should. I´ll get back with an update if the problem persists and isn´t hardware related.

  • hillybdhillybd Member Posts: 5

    After upgrading my xi-3 to the latest FW, the AP reports show no AP even though i see the AP in the cloudmanager.

  • rameshcrameshc Member, Xpert, Moderator Posts: 125

    Hello @hillybd,

    What is the status of the AP LED ?

    Thanks
    Ramesh

  • hillybdhillybd Member Posts: 5

    Most of the time they are solid green. Sometimes they flash red and I loose Wifi signal.

  • rameshcrameshc Member, Xpert, Moderator Posts: 125

    Hi @hillybd,

    Flashing RED indicates AP is losing connectivity with the cloud manager but that should not cause Wifi signal drop. Can you set a static channel to ensure there is no channel interference?

    We can have a remote session to debug the Cloud connectivity failure.

    Thanks
    Ramesh

  • hillybdhillybd Member Posts: 5
    edited May 27

    Hi, I would like to debug the no reporting issue please.
    I've connected a xi2 that has the same firmware Version: 2.2.0.0.43 and I still cant see the AP in any of the reports.
    I have recreated the client and attached the AP and same result.
    I have 2 Xi3s and 1Xi2 on the dame client and no reports show any AP.
    I attached all 3 reports showing no AP and Xclaim CloudManger screenshot showing the 3 APs.
    Please update me how we can do a remote session to debug this issue.

Sign In or Register to comment.