Configure Xclaim with a browser

Hi:
I’m new with Xclaim and I have some problems, could you help me? I recently installed several devices X1, X2 and X3; I have some difficulties:
When I connect the devices, I do an IP Scan and use a browser (Chrome) to configure them; My first problem is that I can see the IP devices but I can’t configure them to the browser; I get a "page not found" error; Xclaim responds to PING but I can’t navigate through it; I reboot several times and only then, sometimes, I get to navigate.
The second problem is that after I configured all my AP, when I log on Cloud Manager they appear as "disconnected" even though they do work.
I use Windows 10 and the Sw of the devices is 2.1.0.0.68
Thank you in advance for your help.

Comments

  • Hello @jmba,

    Can you please factory reset the AP by pressing the reset button for 10 secs ?

    Thanks
    Ramesh

  • jmbajmba Member Posts: 2

    Hello,
    Yes, I've tried to reset the AP several times. When I do so, I can configurate them using Chrome or Cloud Manager. The problem is that if I configurate them with Chrome, I can't access to them through Cloud Manager. The same thing happens if I configurate them using Cloud Manager (then, I can't access to them through Chrome). I'd like to access to the devices both using Chrome and Cloud Manager (at the same time), is it there a way to make it possible?

    Thanks in advance.

  • vybhavramvybhavram Xpert, Moderator Posts: 1,063

    Hello @jmba,

    No. You can either configure the AP locally or via CloudManager , but not both at the same time. This is to prevent misconfiguration and inconsistent configurations.

    Regards,
    Vybhav

Sign In or Register to comment.