New builds ready for AP's 2.1.0.0.66

Build 2.1.0.0.66 is available for all APs. Here are the release notes:

Product : Xclaim Xi-1/2/3 and Xo-1
Build : 2.1.0.0.66 (CURRENT RELEASE)
Release Date : 12/16/2015

  • Fix for VLAN tagging from the CloudManager
  • Some minor bug fixes
  • Upgrade shown as available in CM even when AP is running latest firmware

Comments

  • ctdefender110ctdefender110 Member Posts: 10

    Ramesh,

    I have 4 Xi-3s. All were running .57. Three showed the "upgrade" button and upgraded quickly with no issues. One DID NOT show the upgrade button. What do you suppose is going on?

    Thanks,

    Dave

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Hello @ctdefender110 ,

    What you are seeing is expected behavior. The AP's check for a firmware update once every 24 hours or after every reboot. If you would like to see the upgrade button light up, you could reboot the AP , wait for 10 minutes and then check.

    Regards,
    Vybhav

  • johanfloryjohanflory Member Posts: 10

    Hello

    is there a full change log?
    Some minor bug fixes? can you please be more specific?

    Regards Johan

  • ctdefender110ctdefender110 Member Posts: 10

    @vybhavram said:
    Hello @ctdefender110 ,

    What you are seeing is expected behavior. The AP's check for a firmware update once every 24 hours or after every reboot. If you would like to see the upgrade button light up, you could reboot the AP , wait for 10 minutes and then check.

    Regards,
    Vybhav

    Except that is not what I am seeing. First, it doesn't make sense that 3 of the 4 APs would show the upgrade available and that one would not, especially since each has been online for the same amount of time. But, even if there was some reason for this odd behavior, rebooting the AP does NOT deliver a usable upgrade button. The 4th of 4 remains on .57 while the other 3 were upgraded. I tried rebooting the AP BEFORE I made the forum post and have tried multiple times since. Still no upgrade capability. Thoughts? Thanks.

    Dave

  • Hi @ctdefender110,

    Let me know your comfortable date and time to quickly debug the issue.

    Regards
    Ramesh

  • ctdefender110ctdefender110 Member Posts: 10

    @rameshc said:
    Hi @ctdefender110,

    Let me know your comfortable date and time to quickly debug the issue.

    Regards
    Ramesh

    Hi Ramesh,

    How about 4PM EST?

    Thanks,

    Dave

  • Sure please send me your contact details to ramesh.chandrasekar@ruckuswireless.com.

    Thanks
    Ramesh

  • BrijawsBrijaws Member Posts: 24
    edited December 2015

    I am having the Same Issue - One of 3 APs will not Update its Firmware. What was the FIX for this?

  • Hi @Brijaws,

    I can help you with the upgrade. Let me know your comfortable date and time.

    Thanks
    Ramesh

  • TorgoTorgo Member Posts: 2

    My xi-2 is at .57
    When I click 'upgrade' it immediately says "success" and reboots, however it still says 'upgrade available' and that it's still at .57
    Have tried a couple times now and also tried a hard reboot. Same behavior persists. Any ideas how to work around this?

    cheers

  • eloncelonc Member Posts: 11

    same here with Xi-2 at .57 also hard-reset and reboot didn't help.

  • eloncelonc Member Posts: 11

    from the other hand the new cloud version doesn't work on Safari (Mac OSX) ... dashboard can be shown but if you go to access points tab you get an empty page...

  • EuringRoyEuringRoy Member Posts: 2

    @Torgo said:
    My xi-2 is at .57
    When I click 'upgrade' it immediately says "success" and reboots, however it still says 'upgrade available' and that it's still at .57
    Have tried a couple times now and also tried a hard reboot. Same behavior persists. Any ideas how to work around this?

    cheers

    Seeing the same on my Xi-1s although Xi-3 seems to have updated OK. If there is a workaround, it would be useful to have it posted on here!

  • Hi @EuringRoy,

    Can you please let me know good date and time to debug the issue ?

    Thanks
    Ramesh

  • eloncelonc Member Posts: 11
    Ramesh,
    i hope u'd have sometime tomorrow (Sunday) to work on the xi-2 upgrade.
    i can be available from 13:00 CET (Netherlands). 
    My mail per private msg
  • jjm.smitsjjm.smits Member Posts: 7

    Same issue here. Cloudmanager info says update available. (now x.x.x.57). Button Click Update, or reboot, produces the message updating now or rebooting now. But it isn't...

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Hello @jjm.smits ,

    We are investigating a possible bug with the AP's Version showing incorrectly on CloudManager. Your AP is most likely running the latest Firmware version, but due to the bug , CloudManager is not showing the AP version.

    Would it be possible for us to have a meeting? I can quickly log into your AP and check if you are facing the same issue as @elonc

    Regards,
    Vybhav

  • jjm.smitsjjm.smits Member Posts: 7

    Hi vybhavram,
    Didn't see your answer until now. Yes ofcourse we can have a meeting, chrismas eve is starting here now however. Please PM me for a meeting time after Mondaymorning 10:00 am CET (Netherlands). You are mentioning a possible bug in cloud manager, not showing the right firmware version. Well if it is that: some other things are also showing wrong: the up-time stays on the same value all the time, also the count of connected users (7). Well, the museum is empty now..... Besides me.

    You have permission to log in the AP if you want.. Any time. Just let me now please.

    Happy holidays
    Jan

  • Hi @jjm.smits,

    We have identified the root cause and will be releasing a patch later part of next week to address the issue. Will keep you posted.

    Regards
    Ramesh

  • jjm.smitsjjm.smits Member Posts: 7

    Hi Ramesh, Vybhav,
    Best wishes for 2016.

    May I ask what is the progress on accessing our AP in de cloudmanager again ? It still shows old, and not the right information.
    Do you need a MAC, or our login name in de CM ? Or can you trace it on IP via this post..
    I mean, I would like to know if I need to do something myself, checking ports on the firewall, or other..
    The patch that you talk about, is this on CM side or AP (firmware) side.

    Thanks, Jan

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Hello @jjm.smits ,

    This is a AP firmware update with the fix that will be released shortly. I will post more details about the release as soon as I get some information about it.

    Thanks!
    Vybhav

  • jjm.smitsjjm.smits Member Posts: 7

    Hi Ramesh, Vybhav,

    Any forecast on the AP info to Cloudmanager firmware fix?

    It's getting nasty that i cannot read actual (tru) data from the AP trough the Cloudmanager..
    Thanks, Jan

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Hello @jjm.smits ,

    Along with this fix, we are incorporating one another fix and we will be releasing a consolidated AP firmware no later than early next week. We are running tests on this firmware as we speak to ensure we iron out most issues.

    Regards,
    Vybhav

  • TorgoTorgo Member Posts: 2

    Cloudmanager reporting issues notwithstanding, my xi-2 has actually been extremely stable now, compared to earlier. I'll be hesitant to mess with it :)

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    @Torgo ,

    It's only going to get better with the new firmware update that is planned for this week :)

Sign In or Register to comment.