Cloud Manager Trouble Logging IN

cje1986cje1986 Member Posts: 1

Hi any body experiencing trouble logging into cloud manager all i get it a message saying

RESPONSE ERROREncountered end of file

any help would be apprieciated

Comments

  • vybhavramvybhavram Xpert, Moderator Posts: 1,063

    Hello @cje1986 ,

    We are monitoring this and we will be fixing this shortly. Regret the inconvenience.

    Regards,
    Vybhav

  • CloudManager is back online. Sorry for the inconvenience.

    Thanks
    Ramesh

  • Mr_KMr_K Member Posts: 11

    Doubling the remark sent to @rameshc but: 4 APs registered and upgraded to the latest firmware. Checked with SSH. Cloud does not see APs online... Suspecting that firewall makes trouble in our company and will try to do it at home. Will send result...

  • Hi @Mr_K,

    Can you please confirm the status of the LED on the AP's ? If required we can get into remote session. Let me know.

    Thanks
    Ramesh

  • Mr_KMr_K Member Posts: 11

    Hi Ramesh,
    We had 3greens as it should be, but obviously no connection to cloud manager. Anyway, please stand by to check if firewall in our company is making trouble. Will keep you post it.

    Br,

    Kruno

  • Mr_KMr_K Member Posts: 11

    Hi,

    Tried at home without firewall and it's still not working. All APs are offline at that's it. APs are blinking green which means they are ready to be "claimed" by my cloud account, but nothing...

    As mentioned before, all APs are with the latest build (...368) and operational through Harmony. It's nice to see that Harmony can "see" for example all 4 APs (or 3 at the moment) and manage them separately. Worried only for cloud cause potential customers are already grinding...

    Will wait till this works, I don't know what else to do.

    Br,

    Kruno

  • Hi @Mr_K,

    You cannot manage the AP's through Harmony and CloudManager at the same time. If you do a Factory reset on the AP's, you should be able to see the AP's online in the CloudManager.

    Thanks
    Ramesh

  • Mr_KMr_K Member Posts: 11

    Hi Ramesh,

    APs are not managed through Harmony. We only checked if they are visible without configuring or even entering configuration. And I stopped counting the number of hard resets I did in the past 2 days... Cloud simply does not work flawlessly as it should. A colleague managed to get one AP on his cloud account online, but first change and AP blocked and stayed with red light. This becomes exhausting.

    Well, I guess this is related to beta testing...

    One question: if AP has newest firmware, and it's freshly booted and it's already working for 10 minutes with 3 green lights flashing and waiting, what else can I do to see it online in the cloud after I successfully register it's serial number (checked)?

    Thanks,

    K.

  • Hi @Mr_K,

    Can we have a remote session now ?

    Thanks
    Ramesh

  • Mr_KMr_K Member Posts: 11

    Well, maybe it will not be necessary cause on my colleagues computer everything works fine. Obviously this might be either my local issue, or some issue with my account. I've opened a new account and will try it again. Will keep you post it.

    Thank Ramesh for support,

    Kruno

  • Hi @Mr_K,

    Let me know If you still face any issue.

    Regards
    Ramesh

  • Mr_KMr_K Member Posts: 11

    Yeah, OK. Is there any possibility that my accounts are somehow "damaged"? I've opened new account and I still have issue.

  • Hi @Mr_K,

    Can we get into a remote session ? If yes can you send me you contact details to [email protected]

    Thanks
    Ramesh

  • Mr_KMr_K Member Posts: 11

    I've just sent you contact details.

    Thanks

Sign In or Register to comment.