No AP found

Just bought 7 of these, X-1 model. I've tried the following:

DHCP - I see it in the DHCP table, I can ping it but I cannot browse to the IP by HTTP or HTTPS, I also cannot SSH to it via Putty.

Static - I set up my computer on a 192.168.0.0 network. Found documentation that said the default IP is 0.1. Again, I can ping it, but cannot browse to the AP by HTTP or HTTPS, I also cannot SSH to it via Putty.

I have a Windows phone so I installed an Android emulator. Got it configured but it says it couldnt find any AP's.

Borrowed someone else's iPhone, installed Harmony, connected to the xclaim setup SSID, couldnt find any AP's. Connected to our regular Wifi, couldnt find any AP's.

Out of ideas here, for advertising that these dont require IT people, this seems pretty ridiculous to get set up.

Any help would be appreciated.

Comments

  • rjenkinsrjenkins Member Posts: 4

    By the way, I have rebooted multiple times, and have 3 AP's plugged in, so it doesnt appear to be device specific.

  • vybhavramvybhavram Xpert, Moderator Posts: 1,051

    Hello @rjenkins ,

    Sorry to hear you are having troubles. I have responded to your email regarding the same issue.

    Regards,
    Vybhav

  • DAVIDBARROWDAVIDBARROW Member Posts: 25

    Hi

    I've just purchased and installed 5 Xi-3s with the POE injectors in my data cabinet (so that they are powered by my UPS) and cables from to the switch to the LAN port on the injector and cable from the POE port to the APs port on the switch. Everything is on, the APs show that they have power and a green light on their POE ports. My IOS network scanners (Fling and Net Analyzer) show their IP addresses and Ruckus labels, yet Harmony on iPhone and on iPad fails to find any of them although both list xclaim-setup as an available wiFi network. What have I done wrong?

    Regards

    David

  • vybhavramvybhavram Xpert, Moderator Posts: 1,051

    Hello @DAVIDBARROW ,

    It could be the case of your AP running an older version of the firmware. Can you reboot the APs twice with a 5 minute interval between them? This should update your APs. Once this is done, can you try discovering the APs via Harmony?

    Regards,
    Vybhav

Sign In or Register to comment.