Ongoing Cloudmanager issue (offline AP's/reports)

HeathlandHeathland Member Posts: 79

Hi guys,

Don't know where to start anymore, but (in my case) I'm still suffering from AP's which are OFFLINE in Cloudmanager, but online @custormer site.
Although is seems like firmware 2.2.0.0.40 is a improvement, a few units still won't come back online in CM.

Tried so far:

  • Physical reboot of AP onsite, looking at NAT sessions, AP seems to communicate with CM, but still being displayed offline
  • Use of Google DNS, using these DNS servers seems to improve CM behavior
  • In a few cases, the mentioned steps above aren't a solution.

I've also noticed that:
-It takes a severe amount of time (up to 10-15 minutes) before AP's (which do come online) are being displayed as ONLINE in CM.
-Using firmware 2.2.0.0.40 won't solve the spontaneously reboots (i do get complaints from customers) and you can see that the uptime in CM has been reset.

So, what can we do about this Xclaim? At this moment I have stopped selling Xclaim, I can't sell a product which isn't stable, can't be managed and generates customers which aren't satisfied!

Please let us users know!

BR

Comments

  • crboncrbon Member Posts: 5

    I'm having the same issue.

  • eloncelonc Member Posts: 18
    edited April 17

    the 2.2.0.0.40 upgrade has solved the issue of the fals-off-line-status-reports from various of mij 20 AP's (mainly xi-3), But not for long.
    After a period of few weeks now it has started again. When logging into the cloud i see them online, but i keep getting mails that they are offline. Irritating. Clients seem not to have a real problem.

  • danieljandersondanieljanderson Member Posts: 37

    58 Online
    105 Offline

    Very unbelievable.
    I can't count on these numbers, so I can't count on Xclaim.

    Really makes me wonder if Rukus cares about this line.

Sign In or Register to comment.