AP's from multi-able sites reporting offline

We have gotten a lot of emails over the last week reporting AP's offline, However they seem to still be working and since this is across many customer this would not be a site issue. Is there an issue with cloud manager causing instability?

Comments

  • jhardwickjhardwick Member Posts: 19
    edited December 2017

    I've seen the same thing... pretty much every day I get several individual emails about APs going down, but its like my client base is cycling one by one by one or something. I actually just pulled up the forums to look to see if anyone else was reporting it. It's also not every AP at the same client at the same time... it's one AP at a time.. even for multiple AP clients/sites.

  • rameshcrameshc Member, Xpert, Moderator Posts: 202

    Thanks for bringing to our notice. We will look into this.

    Thanks
    Ramesh

  • jzkkn5jzkkn5 Member Posts: 13

    Any word on this matter? This is very disruptive

  • TADataTAData Member Posts: 2
    Same problem here..  
  • jzkkn5jzkkn5 Member Posts: 13

    Someone needs to answer with a status. We can't have this keep happening and since I am not the only one there must be something going on with your systems. Let us know!!

  • rameshcrameshc Member, Xpert, Moderator Posts: 202

    Hi @jzkkn5,

    Our engineering team is looking into this. Will get back ASAP.

    Thanks
    Ramesh

  • ptr727ptr727 Member Posts: 13

    Same here, since upgrading to 2.2.0.0.39 I get daily AP offline alerts. (maybe 2.2.0.0.39, maybe the cloudmanager 1.6 upgrade)

  • bumgarbbumgarb Member Posts: 10

    I have several Xi-3 units that are experiencing "rolling" outages. These units are at multiple locations, some locations have multiple Xi-3 units, some only have 1 unit. The locations have different network setups and ISPs. All locations and all units are experiencing outages. I'm getting 2-3 emails a day stating that AP X is offline and at a particular location a unit may be "offline" while all the other units at the location are "online".

    I started getting these outages before upgrading to 2.2.0.0.39 - in fact, I upgraded all my units to 2.2.0.0.39 as I thought the units not being up-to-date was the cause of the outages.

  • HeathlandHeathland Member Posts: 82

    2nd topic about the (in my opinion) same issue. AP's going offline in Cloudmanager, generating false emails.
    In my case, visiting customer sites, everything seems to be fine, AP is green and working as aspected.

    Can the Xclaim team post an update ASAP? This is very inconvenient!

    BR!

  • jhardwickjhardwick Member Posts: 19
    edited December 2017

    So far today I've received three notices, yesterday it was five, Sunday it was five, Saturday it was two, Friday it was eight and all we get 48hours later is that engineering is looking at it.

    I feel like Ruckus has pretty much given up on the Xclaim stuff from the response rate to problems (SSL vulnerability, feature sets, and now this).

    I still have 90% of my APs that won't consistently provide data to an Apple device without manually setting a channel and avoiding DFS (an issue that I don't have with full Ruckus installs). There are still no notices that a new firmware is released and even when I discover it, I still have to wait on the slow MSP portal to go tenant by tenant to tell the units to update because no one that doing any actual mass actions would be a needed feature for a MSP portal.

    I chose to use Xclaim with our smaller MSP clients because of the positive experiences I've had with the Ruckus support group and figured even forum delivered support couldn't be that bad.

    I'm disappointed and Ubiquiti with cheaper hardware and a more feature rich portal seems more and more promising... even if I'm back to community support.

  • rameshcrameshc Member, Xpert, Moderator Posts: 202

    Hello @jhardwick,

    We are putting all our resources at our disposal to address this issue. Let us know good time to have a call with you.

    Thanks
    Ramesh

  • rameshcrameshc Member, Xpert, Moderator Posts: 202

    We have a fix in place and monitoring the Cloud.

    Thanks
    Ramesh

  • HeathlandHeathland Member Posts: 82

    @jhardwick Can't argue with that, Ubiquiti is getting bigger and bigger operation in the same market as Xclaim. I have asked for a Xclaim roadmap for 2018 (see other posting) but no reply.... Very disappointed about that. Come on Ruckus/Xclaim, you can do better than this? I still believe strongly in the Xclaim product, but other vendors keep on innovating en post (product) updates at a regular basis.

    @rameshc Has the fix been deployed? Still 17 AP's offline since yesterday .. :-(

    Please let us know!

    BR!

  • rameshcrameshc Member, Xpert, Moderator Posts: 202

    Hi @Heathland,

    We are actively working on the roadmap and will be releasing the list by the first week of Jan.

    Regarding the offline notification, we have deployed the fix a few hours back and monitoring the Cloud. Please let us know If you are still seeing the offline notification.

    Thanks
    Ramesh

  • HeathlandHeathland Member Posts: 82

    @rameshc No luck, still 16 AP's offline in Cloudmanager .. We have had recent contact via DM before, credentials for cloudmanager login are still the same, please use them to debug ASAP.

    BR!

  • jhardwickjhardwick Member Posts: 19

    @rameshc I have no tenants "alerting" -- although I'm not sure what actually causes that since I don't think I've ever seen it anything other than 0.

    I went through my 15 tenants and waiting and waiting for the pages to load I don't see any APs that claim they are offline (that shouldn't be).

    I also haven't received any emails today about APs being offline so that problem seems like it may have been fixed.

    If you still want to setup a call to discuss the other items I brought up I can make pretty much any time between 9-5 central US work on the 27th or 28th.

  • Nathan3690Nathan3690 Member Posts: 4

    Hello,

    Same problem here. I received email today (08.01.2018).

    For me, the issue is still present.

  • CyanitCyanit Member Posts: 2

    Hi Xclaim. Still many AP offline email alerts in my inbox.. Are you still trying to fix that?

  • urosgruberurosgruber Member Posts: 3

    I'm also receiving offline alerts for our AP but wifi is working just fine.

  • HellDukeHellDuke Member Posts: 2
    edited January 24

    EDIT: nevermind, noticed our firmware is on an older version, updating to .40 now

    Registered to chime in. We are also having emails about offline APs. We have 3 set up in the office. A few times it was all 3 alarms, but that might have been before your fix as it was in December. Currently, we keep getting 1 every other day, generally at night, but a few times was during the day.

  • HeathlandHeathland Member Posts: 82

    Hi guys, to make things sure, which DNS are you using?

    My experience is that using the "provider" DNS, that the necessary queriers from AP to CloudManger, sometimes aren't being forwarded, causing (in my opinion) miscommunication between AP en CloudManager.

    Using both (and only) Google DNS has solved (for so far) this issue in my case. (several AP's offline, random moments, now stable)

    Just a thought of course ;-)

    BR!

  • HellDukeHellDuke Member Posts: 2

    The issue is still happening even with the new firmware. Don't have such an option as to change the DNS sadly enough.

Sign In or Register to comment.