Xi-1 doens't hide SSIDs

Dear support,

We have a client of ours with a network of 9 Xi-1 and two SSIDs. One of these SSIDs are supposed to be a private network and our client doesn't want the SSID to be broadcasted, so I went to the cloud and ticked the 'hide SSID' option but unfortunately with no avail.
I already tried to factory reset the APs, I tried to remove them from the cloud and put them back in, but I'm not having any luck.
Please guys, I really need your help.

My best regards,

Jó Diogo

Sign In or Register to comment.