5Ghz off

BalrogBalrog Member Posts: 7

In a couple of installation the 5,6 GHz radio of some Xo-1 (2.2.0.0.36) turns off without reason. Some I can turn on again by configure back and forth but others are impossible to turn the radio on. The 2,4Ghz works fine. In the common settings it´s impossible to choose in this case Sweden as country code. The country code is fixed to "Z2" !!?? In the status for 5.6GHz BSSID shows 00:00:00:00:00:00

Comments

  • BalrogBalrog Member Posts: 7

    On one of the failing units the country code was possible to change, but dont work for Sweden. When setting country code Russia the 5GHz strat to work.

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 167

    Hi @Balrog ,

    If it is an 'Z2' locked AP, you will not be able to change the country for that AP.
    In the other AP, there is an good chance that 5Ghz channels gets changed due to DFS.
    Can you please change the country to Sweden again, set non-DFS channels(36-48) for 5Ghz radio and check if it helps?

    Regards,
    Shriram

  • BalrogBalrog Member Posts: 7

    I will test that, but later. Do I return the Z2 locked one on an RMA or what?

  • MrJohnKMrJohnK Member Posts: 16

    Sometimes, I have this. To solve it, I have to add a second network to the AP that is non-broadcasting (hidden SSID). Apparently, it doesn't recognize that there is a network already assigned to the radio in the dashboard, but assigning a second network to the radio seems to bring it around. I sent a technician to the site and verified that the first network was indeed broadcasting. To rectify it, in most cases, you can remove the radio completely from inventory and add it back in and this will reset it.

  • HeathlandHeathland Member Posts: 31

    @Balrog

    I've had the same issue, seems like some "Z2 locked Xo-1's" have been shipped to certain country's in Europe.
    (Wrong label on it)

    After DM session with the Xclaim guys, made a deal with distributor (in this case the Netherlands) that a few Xo-1 could be shipped back (RMA) en be replaced by WW00 version.

    BR!

Sign In or Register to comment.