AP Firmware update released - 2.2.0.0.36

vybhavramvybhavram Xpert, Moderator Posts: 1,064

Greetings!

We have released an AP firmware update. The newly released firmware version is : 2.2.0.0.36

This update includes several stability enhancements.

Please upgrade to the latest firmware version by clicking the “UPGRADE” button in the access points’ configuration page (or) by rebooting the AP twice with a gap of 10 minutes between each reboot.

Regards,
The Xclaim team

Comments

  • ZaoarZaoar Member Posts: 3
    Hallo.. Does this solve the problem with the xi-1 going offline due to low cpu? Thanks
  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Hello @Zaoar ,

    Yes , this aims to fix that issue.

    Regards,
    Vybhav

  • datamedicdatamedic Member Posts: 8

    hmm 2 x1's which was online before the update went offline after the update , we will invastigate more and report back

  • timd93timd93 Member Posts: 30

    I had no issues before, but now, 2 hours after upgrading one of my Xi-3 went offline.

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Hello @timd93 ,

    Can we have a webex meeting to debug this? We can log into the AP and check why this happened.

    Regards,
    Vybhav

  • timd93timd93 Member Posts: 30

    @vybhavram said:
    Hello @timd93 ,

    Can we have a webex meeting to debug this? We can log into the AP and check why this happened.

    Regards,
    Vybhav

    Hi @vybhavram , please look for my dm

  • timd93timd93 Member Posts: 30

    @timd93 said:

    @vybhavram said:
    Hello @timd93 ,

    Can we have a webex meeting to debug this? We can log into the AP and check why this happened.

    Regards,
    Vybhav

    Hi @vybhavram , please look for my dm

    Somebody unplugged the AP, so no problems with the upgrade :)

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Thanks for letting us known @timd93 . Have a great day!

  • SiclarkSiclark Member Posts: 3

    2 x Xi-1s that are now showing as not connected, but were allowing traffic through. I stupidly tried to reset one and reconnect it, as sadly am getting used to the poor reliability of these devices, and now it refuses to connect. After lots of power cycles it flashes green for a few seconds and then back to red, and when registered in cloud manager it does not get the mac address. I can set it up in harmony, set up ssid and use it. If I then go back through the reset, power off etc, it refuses to flash green for me.

    When is this issue going to be resolved?

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 167

    Hi @Siclark ,

    Can you please remove the AP from the cloudmanager account/harmony app and add it again to cloudmanager after sometime? This will reset the AP properly and re-apply the configuration again from the Cloudmanager.
    Also, please DM the serial number of the access points.

    Regards,
    Shriram

  • ProgjesProgjes Member Posts: 44

    Hi, after updating my XI-3s with this update, I experience slower internet connection and occasionally dropouts of the wifi connection (e.g. youtube / online radio hanging and not continuing). This is experienced on both of my two devices in different locations.

  • SiclarkSiclark Member Posts: 3

    Hi. Have sent dm. It's been removed from cloud manager for 24 hours. Just tried to add again and still not recognised.

  • adamsky00adamsky00 Member Posts: 2

    @Progjes said:
    Hi, after updating my XI-3s with this update, I experience slower internet connection and occasionally dropouts of the wifi connection (e.g. youtube / online radio hanging and not continuing). This is experienced on both of my two devices in different locations.

    We have experienced the same issue since updating to 2.2.0.0.36, we have a number of devices on older Firmware which don't drop connections.

    I had a remote session with xClaim last week, but they just advised to set static channels to stop channel fly. ( We had already done this for 24 hours and it made no difference)

    Cloud manager doesn't even show the devices which we have turned offline to reduce the number of APs.

    xClaim insist there arent any faults within 2.2.0.0.36

  • SiclarkSiclark Member Posts: 3

    Looking back on older forum posts, this appears to be an issue on the previous FW release as well. Xclaim have acknowledged that the Xi-1 at the least appears to be underpowered to be able to run the new firmware but don't appear to be too concerned about fixing it. Although judging by the number of Xi-3s that also have problems, it seems a wider issue than they are owning up to.

    Worse, or as expected from above, their support model is shocking. Offering the same parroted advice to reboot and reset multiple times which I am sure everyone has done repeatedly, and then only provide telephone support during India business hours which is of little use to European and US customers.

    How do we roll these devices back to older firmware. Happy to SSH in and do it locally if the only way. Fed up with how unreliable these boxes have been for the last 2 years.

Sign In or Register to comment.