How do I adopt an AP with old fw (fw 1.0.0.0.47)?

steelev3steelev3 Member Posts: 4
edited May 27 in Harmony

Apparently my Xi-2 was not updating fw automatically. I upgraded my router and the AP was not connecting to the internet, though I could connect to it's web gui via it's static IP. So I decided to factory reset it and reconfigure it. Well now I can't adopt it with Harmony. I have attempted with an iPad (9.3.5) running Harmony 1.1.2 and an android device. Once I select the AP to configure it the iPad tells me that it's firmware is incompatible with this version of Harmony and it tells me to restart it to upgrade the fw (no luck) and the android device just says "Loading" eternally. Any help would be appreciated.

Best Answer

Answers

Sign In or Register to comment.