Unable to access my IP wifi camera from Internet

Hi, I've got an ip camera that works with another access point (using 2.4g) but when I tried hooking up my xi-3, I'm able to only access my ip camera if I'm using the local wifi network but not on my 4g network. I've looked under the SSID settings but unable to determine where can I enable the setup configuration to all the IP camera to be accessed remotely.

Any idea?

Answers

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 142

    Hi @danieltan ,

    Can you please check if Client Isolation is disabled in the network SSID settings?

    Regards,
    Shriram

  • danieltandanieltan Member Posts: 3

    Is it the client isolation suppose to be disabled?

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 142

    Hi @danieltan ,

    Client isolation prevents a wireless client connected on the wireless network from communicating with any other wired/wireless device in the same subnet, except the default gateway. This setting is ideally used in guest networks where one would like to keep the guest devices isolated from one another , but providing internet access to everyone.

    Are you able to access the IP camera with local LAN IP address from another client device?
    Please check if your firewall is blocking anyone trying to access the IP camera from outside.

    Regards,
    Shriram

  • danieltandanieltan Member Posts: 3

    i've tried using another access point(not Xi-3) using the same router and it works fine but when i switch over xi-3, it wouldn't work. i've no issue accessing the ip camera within the local lan on another client device, thru the xi-3.

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 142

    Hi @danieltan ,

    Xclaim APs do not perform any sort of filtering of traffic based on IP addresses.
    Can you please help us in understanding the issue better?
    How are you trying to access the IP camera via 4g network?

    Regarding the issue that you are facing , do you mean that the client device (which is on 4G) is unable to access IP camera(connected to the Xi-3) , or is it the other way around?

    Can you please tell us the exact way the client and the camera connect to one another? Are you using IP addresses or via a web server?

    Also, is the other AP that you were using purely L2 like Xclaim APs , or did it perform any NATting/DHCP ,etc.
    Please confirm if the Xi-3 AP is in latest firmware version(2.2.0.0.29) and its online with Cloudmanager.

    Regards,
    Shriram

Sign In or Register to comment.