Problem with x-1

axel91axel91 Member Posts: 2

hi,
i have a problem,sometimes one of my xclaim went offline randomly.
the firmware is the last.
how i can download a log for troubleshooting?

Comments

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 142

    Hi @axel91 ,

    Our apologies for the issue with Xi-1. Lately, we are observing an issue in some Xi-1's where due to the limited CPU, memory causes the AP to go offline.
    Our complete attention is on this issue and we are working towards finding a solution soon. We will keep you posted once we get more information.

    Regards,
    Shriram

  • axel91axel91 Member Posts: 2

    ok,i'm waiting news.
    thanks.
    best regards,
    Alessio Carbonaro.

  • yhleeyhlee Member Posts: 1

    HI Shriram,

    If we delete from cloud management and managed by harmony. Could it be solved for temp? It is happened too frequently and when it happened, client also cannot connect to the AP. Is this due to same caused (high CPU comsumption)?

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 142

    Hi @yhlee ,

    This issue is seen only with some of the Xi-1 devices and the other AP models are unaffected. Due to high CPU/memory usage, you might observe slight disruptions in the client connectivity. As a workaround, you can manage the AP in local mode/Harmony until we provide a patch for this issue. However, this would come at a cost where you would lose a lot of newly added features.

    Regards,
    Shriram

  • ChaturiyathitChaturiyathit Member Posts: 1

    Hi Shriram,

    I have it the same problem.
    We can downgrade the firmware AP?
    While waiting solve.

    Regards.

  • tanvertanver Member Posts: 4

    Hi Shriram,
    We have the same problem and we manage 180 ea XI-1 so we couldnt manage standalone.
    Could you please help me?

  • vybhavramvybhavram Xpert, Moderator Posts: 1,051

    Hello @tanver ,

    Please look for my DM.

    Regards,
    Vybhav

Sign In or Register to comment.