AP Firmware update released - 2.2.0.0.29

vybhavramvybhavram Xpert, Moderator Posts: 1,064

Greetings!

We have released an AP firmware update. The newly released firmware version is : 2.2.0.0.29

This update includes several stability enhancements. These enhancements specifically address the issue where some Xclaim APs were going offline.

Please upgrade to the latest firmware version by clicking the “UPGRADE” button in the access points’ configuration page (or) by rebooting the AP twice with a gap of 10 minutes between each reboot.

Regards,
The Xclaim team

«1

Comments

  • JanEmilJanEmil Member Posts: 13

    Still don't work in my network.

    Xo-1 - works perfect
    Xi-3 - works perfect

    Xi-1 - still don't work.
    They broadcast the SSID but no internet connection. BAD combination ;-(
    Offline on the portal.
    Green light. A few time blinking red.
    Have not worked 2 months. 2.2.0.0.27 was not good for me. Stressful.
    Maybe a little better than before now.

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Hello @JanEmil ,

    Can you please confirm if the Xi-1's firmware version is 2.2.0.0.29 ? Can you please reboot the AP twice to ensure that this upgrades?

    Regards,
    Vybhav

  • JanEmilJanEmil Member Posts: 13
    edited December 2016

    Can you please confirm if the Xi-1's firmware version is 2.2.0.0.29 ?

    Yes they are.

    Can you please reboot the AP twice to ensure that this upgrades?

    Have restarted 3-5 times.

    Better than before. I had my 6 Xi-1 online 45min the same time.
    But they keep going offline after some time ;-(
    Green light.

    Edit:
    There are internet now when they are offline in portal. Big improvement.

  • ictijoosictijoos Member Posts: 3

    I still have problems with the stability of de Xi-1. The keep loosing the signal.

  • johanjohan Member Posts: 29

    How can I get an AP unclaimed on the portal, if I don't have access to the right Account ?
    S/N : 511464105816

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 173

    Hi @Johan,

    Please look for my DM.

    Regards,
    Shriram

  • sumaker01sumaker01 Member Posts: 1
    edited December 2016

    Hello@vybhavram
    I used xclaim x-1 very good but recent time this device ussually Offline with Cloud Manager. I reset or reboot this device ok for one-two hours
    i have upgrade fireware version 2.2.0.0.29
    Please help me this problem
    Regards,
    Sumaker

  • JanEmilJanEmil Member Posts: 13

    To day we have change all Xi-1 to Xi-3. Works perfect now. But expensive ;-)

  • ictijoosictijoos Member Posts: 3

    We arena now 7 days but no reply to my problem. Printers keep disconnecting from the WiFi on an Xi-1

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 173

    Hi @ictijoos ,

    What is the LED status on the AP and does it show as offline in cloudmanager when the printer disconnects?
    Can you please set static channel for the radio (2.4Ghz or 5ghz) and check if it helps?
    Please make sure that the AP is in the latest firmware version(2.2.0.0.29).

    Regards,
    Shriram

  • jhawleyjhawley Member Posts: 1

    I have 3 XI-3 and 1 XO-1 and all of them have been bricked since the firmware patch. I am completely offline and have asked for an RMA. I am over caring why they keep failing and at this point no amount of convenience has saved me the cost of constantly having to babysit these units to ensure connectivity.

  • jayjay Member Posts: 7

    I've got a bunch of xi-3 offline, including one at my house. Flashing red,
    I've followed all the steps xclaim suggest, yet still no luck. (power cycle with 10 min gap)

    Nothing works!, This fault happening across 4 sites. All ap's are xi3
    The only saving grace, the wifi is still working while cloud is offline.
    This seems to be a connection error at cloudmanager (server side) as lots of others are experiencing the same error.

    Xclaim, what on earth is going on? This is not a good look for you or me (as a installer of the product)
    What is the ETA for this to be resolved?

    At this stage, I can not recommend this product to customers or friends

  • jayjay Member Posts: 7
    Ok, I've managed to get my home AP to reconnect.
    #1 press the reset button on the AP for 10 seconds 
    #2 login to cloud manager and delete the AP then logout
    #3 wait 5 minutes 
    #4 again press the reset button on the ap
    #5 wait 5 minutes and re login to cloud manager and re add the ap to cloud manager.
    #6 reattach wlan to ap in cloud manager then logout
    #7 power cycle the ap

    I'm hoping this might help any others with the issues.

    Still dose not help with remote customer AP's. As I need phisical access to the AP's to fix. (Super annoying and unprofessional)

    Kind regards,
    Jay
  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Hello,

    We had a slight issue with cloudmanager affecting APs in the US region this morning and that was contributing to the APs showing offline.

    This has been resolved so please verify if your APs are online now.

    Regarding the Xi-1s going offline, our team is working through the holidays to identify the root cause and fix this issue . We definitely understand the seriousness of this issue and are working hard to fix this.

    Our sincere apologies for the Incovenience caused.

    Regards,
    Vybhav

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    @jay ,

    Our sincere apologies. We are working towards fixing this issue ASAP.

  • karl_walkerkarl_walker Member Posts: 2

    Has there been any update to this? I have been trying to setup an Xi-1 and I am experiencing a lot of the above issues and it is currently on this firmware version.

  • JanEmilJanEmil Member Posts: 13

    @karl_walker
    Buy Xi-3. No problems then.
    Xi-1 don't have the power needed (my personal opinion).

  • karl_walkerkarl_walker Member Posts: 2

    @JanEmil said:
    @karl_walker
    Buy Xi-3. No problems then.
    Xi-1 don't have the power needed (my personal opinion).

    We usually do, we had 1 Xi-1 we wanted to give to a client (cheap option) but then I started to get all the issues with it. We have already agreed on the price to supply them with an AP, so it is now a bit of a problem not been able to get it to work.

  • ictijoosictijoos Member Posts: 3

    I also realy want an update on how to fix the issues with the Xi1. And If not fixable, make an offer to swap them to Xi2 or Xi3!!
    The problem now is almost a month!!!

  • jayjay Member Posts: 7

    @ictijoos said:
    I also realy want an update on how to fix the issues with the Xi1. And If not fixable, make an offer to swap them to Xi2 or Xi3!!
    The problem now is almost a month!!!

    Hey,
    I have countless issues with the xi3's.(Ap's at many sites that are offline flashing red) Seriously disappointed with the xclaim product.
    Xclaim seem incapable of fixing the issues.
    I'm moving to another product and will not recommend or install xclaim again. Do your self a favor and do the same. The silence and lack of response to very reasonable requests (EG rolling back firmware) shows a lack of respect and disregard for users.

  • shriramrsshriramrs Member, Xpert, Moderator Posts: 173

    Hi @jay ,

    Our sincere apologies for the inconvenience caused.
    Please let me know if we can have a webex call to check the issue.

    Regard,
    Shriram

  • ePhenomenaePhenomena Member Posts: 11

    Dear Xclaim

    One of our customer is also having issue with Xclaim Xi-1. The client connectivity is very unstable. Loses connectivity after every 2-3 minutes. We have tried the workarounds of rebooting the AP twice with a gap of 10 minutes between each reboot. The firmware is 2..2.0.0.29.

    Please help!

    Regards,
    ePhenomena

  • petartrifonovpetartrifonov Member Posts: 1

    We (RTS Computers) currently have 35 Xclaim Xi-1 assigned to a single tenant. All of them are working, clients receive DHCP leases and are connected to the internet, but 20 are shown offline in the Cloud Manager. This makes remote support impossible. We also had multiple clients complaining about Xi-1 unreliability. I want to remind you that Xi-1 has not worked properly in Cloud Manager since the release of 2.2.0.0.23. Please make everything in you power to fix this issue. Our patience has its limits!

  • vybhavramvybhavram Xpert, Moderator Posts: 1,064

    Hello @petartrifonov ,

    Our apologies for the issues with the Xi-1. Our entire team is working on this we are working towards a fix ASAP. We will definitely keep you posted about any developments.

    Regards,
    Vybhav

  • KokshetauKokshetau Member Posts: 1

    Privet.Ya in a very difficult situation, we have the facility has 29 pieces xi-1
    they do not work reliably, after upgrading to 2.2.0.0.29. help me please. What do i do?

«1
Sign In or Register to comment.